Cant see others on network

  Milly90 00:53 09 Jan 06
Locked

I have just set up a network as follows, 2 PC's and 1 laptop, a Netgear WGR614 router, 1 PC will be as the main as in a printer and scanner attached etc. both PC's wired connections (CAT5) Laptop wireless but can also be wired, the problem is after setting up and home network using XP network wizard (several times now) on all 3 (all running XP Pro SP2)they cannot see each other, have setup file / printer sharing (shared folder), all 3 are connected in the router control browser and have IP / MAC addresses, All can connect to the internet OK, the PC's and using PCCillin AV and Firewall and theLaptop on Nortons internet security suite / firewall.
I am thinking it could be a firewall issue but I cant find any simple (like me) instructions on how to open port / imput IP etc. but I could be wrong, I thiught after running the wizard I would just switch on and share. :(

  mgmcc 07:46 09 Jan 06

Make sure you have at least one folder set as "shared" in each PC. With XP *Professional* you will need to have a User Account set up in each PC with an *identical* Username & Password; have a look at this article relating to Client access with XP Pro click here

The firewalls all need to be configured to allow access to the networked computers, but I'm not familiar with two you have to be able to give specific instructions. There is normally a "trusted" section for permitting LAN traffic.

  stuc100 20:05 09 Jan 06

I have found that all versions of windows require you to set up a user account with the same name and password. The firewall does seem a good place to start as well Just disable until your networks working, that's another problem.
The easiest way to see any networked devices is to open IE and type the PC's name into the address bar as follows, \\yourcomputersname

  parauk 21:51 12 Jan 06

i had same problem, i have a desk top and lap top
both could use internet through router but could not see each other
i solved the problem, it was the firewall zonealarm, i just entered ip address of pc into trusted zone and all worked ok hope this information helps

  Milly90 00:28 13 Jan 06

Hi all
Thanks for replies, got it working, had to enter IP into the adapter > properties > configure > advanced > tick value button and enter IP address (as shown in network status) in box, also went into > properties > TCP/IP >properties > advanced > WINS > enable NetBIOS over TCP/IP.
Firewalls are an issue and need to be configured or turned off as most Routers I have a firewall built in.
again this was after running the network wizard several times on all PC's (all XP)plus trawling MS website for info
hope this will help others, I'm happy now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…