Can't see new hard drive in My Computer

  Niggs101 18:31 28 Sep 07
Locked

Hi,

I have just installed a new HD into my PC. Even though the Bios and the Device management recognise the HD it doesn’t show up in My Computer.

I have been searching the internet for a solution for a while now with out any luck.

Most of the solutions to the problem have been to format/partition the drive from the device management. However, there is no option for me to do this when I right click the new drive. I think it must be formatted already?

I have also tried adjusting the jumper settings so it downgrades the drive to a SATA 1 device as this is what my mobo supports. Still no luck.

Anyone got any ideas?????

New HD : WD SATAII 320Gb 16Mb buffer
Mobo: Asrock PT880 Ultra
OS: Win XP

  Quiller. 18:45 28 Sep 07

Right click my computer, manage, disk management.

Select the drive in the right hand window. Right click it. What options do you have?

If format, then format the drive.

If delete partition, then select this and it will then start the new hard drive installation wizard.

  Niggs101 18:58 28 Sep 07

thanks for the quick responce.

There is no format or delete partition option. It is exaclty the same as my original drive.

Looks like this:
Update driver
Disable
Uninstall
Scan for harware change
Properties

  Quiller. 19:04 28 Sep 07

You are looking in the wrong place. It is disk management and not device manager.

Right click my computer and scroll down to the manage tab, press enter.

Scroll down on the left hand side and select disk management.

A new window will open on the right hand side.

scroll down to the bar that represents your new hard drive and right click to the right of the drive in the long bar section.

  irishrapter 19:10 28 Sep 07

Easy way to get to disk manager is to go to Start / Run and type diskmgmt.msc

That should bring you to the correct window.

  Niggs101 22:56 28 Sep 07

oh yeah!

thanks alot for your help guys

  woodchip 23:00 28 Sep 07

As quiller above, You should only have to right click on My Computer then choose Manage then Disc Management

You should then see a Drive that unallocated drive, Make this active then format the drive in Disc Management

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…