Can't scan C: for virus with NAV

  Kitz E Kat 10:26 24 Aug 03
Locked

Hi, to make a long story short.....

I got a box to repair from a friend,problem was a virus, i deleted this loaded NAV 2003 got updates scaned the HD, as was well.

Did a tidey up in the box and gave it back..

She could not get on the net after i gave it back, when i checked , get msg 'could not connect to server, i used my internet user and password and got the same.

I used "hyper terminal' and got through to the ISP.

I have checked all the internet settings and no joy.

I decided to do a virus scan, even though it has not been on the net since i gave it back,after the full scan.

Now when i try to scan the drive it only gets so far and then stops, and locks up the box

It stopped at C:\windows\temp internet files\content.ie5\mw16g83x

Funny thing is i deleted all files, including hidden, in this folder, however when i scanned this file on its own i 'scanned' over 2000 files!!

Im stumped!!! Been at this box for over 8 hours..
Any bright ideas
Thanks
Kitz E Kat

  Mango Grummit 10:30 24 Aug 03

What's the OS? If it is Win ME then Norton sometimes will not work (properly)as it has conflict issues with System Restore.

  Kitz E Kat 10:44 24 Aug 03

i forgot to state the obvious... its 98 se
Thanks

  Rayuk 11:14 24 Aug 03

Have you since deleted this file?

  Rayuk 11:16 24 Aug 03

Sorry if you havnt already deleted the folder can you have a look at any of the files to see if you can get an idea which website its from,may give a clue

  Kitz E Kat 11:36 24 Aug 03

Yeah, its gone the way of the DODO!
Something funny is goin on and i havent got the faintest idea what!!!!
Help
Thanks
Kitz E Kat

  Rayuk 11:44 24 Aug 03

Maybe backup and reformat may be the only solution.{last resort of course]

Have you tried doing a repair of IE.

  Kitz E Kat 11:51 24 Aug 03

Thanks, it gets worse!!!!!
Took the drive out and stuck it in another box as a slave, scaned the thing and ,nothin!!!
Not even a sniffle!!!!
D'oh!
So now, ive got two questions why did NAV not complete the scan on the drive when it was in its own box..

And why can i not get the thing on the net, which is where this all started in the first place....

Could it be a failing drive??

A format would be the way to go , however i can not get a driver for the modem,and dont want to have change it..

Confused
Kitz

  Mango Grummit 11:57 24 Aug 03

click here for driver backup program. When reinstalling just point to the folder where your driver back ups are held. This ought to be a Must Have tool for everyone.

  Kitz E Kat 12:21 24 Aug 03

If that does what it says it do , i should be on easy street!!!
The reformat is at this stage all i have left to try and the drivers are the only snag, so that prog should sort that.
Think ill go for it!!!!!!
Thanks
Will give you a verdict, in a few hours, will sweat a lot in the meantime!!!

Kitz

  Kitz E Kat 21:10 24 Aug 03

Sorted, did a format and reinstall.
I still dont know what the problem was but the heck as long as it dont come back!!!

Thanks to you all for advice
Yours
Kitz E Kat

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…