can't run spywareblaster run time error 339

  romanab 23:28 14 Feb 04

After having problems with ad-aware I thought i'd reinstall spywareblaster(i've recently reinstalled xp).It downloads and installs ok but when I run it I get"run time error 339 component MSCOMCTL.OCX or one of its dependencies not correctly registered:a file is missing or invalid".
I've tried several different download sites all with same effect
I'm having a pig of a time
any ideas anyone

  VoG II 23:35 14 Feb 04

click here

It goes in c:\windows\system32

You may neet to register it. Start, Run, type in

Regsvr32.exe MSCOMCTL.OCX

and click OK.

  romanab 23:46 14 Feb 04

I tried this but got the message load library("MSCOMCTL.OCX")failed-the specified module could not be found.
I have no luck ever

  VoG II 00:03 15 Feb 04

Probably stating the obvious but have you tried uninstalling and re-installing?

  romanab 00:05 15 Feb 04

About 5 times

  VoG II 00:19 15 Feb 04

I sympathise. Try posting the question click here

  romanab 18:46 15 Feb 04

thanks for the link VoG.They directed me to which I can't access.What with ad-aware not working properly it seems the spyware is winning at every turn.Can anyone access this site?please let me know cheers

  christmascracker 19:06 15 Feb 04

Try this

click here;action=display;threadid=5169

  christmascracker 19:06 15 Feb 04

7th thread down

  romanab 19:59 15 Feb 04

thanks christmascracker.Karma at beat you to it by seconds and it worked pukka.cheers all

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…