cant run fille hippo update checker

  johnnyrocker 21:15 02 Nov 07
Locked

watching a question earlier i thought i would try it, it said it needs microsoft .2 net or such so i did that after it failed to run, it still does as after a few seconds it reports having a problem and cant run, xp pro and sp2 all updated, any ideas




johnnny

  Pamy 21:25 02 Nov 07

I'm the same

  johnnyrocker 21:31 02 Nov 07

glad i am not alone.



johnny.

  sunny staines 01:04 03 Nov 07

try downloading to desktop and run from there,.

do you have latest version as this was a fault on an earlier ver.
click here filehippo checker 1.017

  ambra4 02:48 03 Nov 07

You need to install Microsoft .NET Framework Version 2.0

Before fille hippo update checker can be install

Download from this site

click here

  johnnyrocker 09:26 03 Nov 07

as my post says i did that when i had a prob first time.





johnny.

  johnnyrocker 10:24 03 Nov 07

the answer was to d/load to desktop, it was the correct version but dont know why would not run from location, anyway have a good weekend folks.



johnny.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced