Can't rmove read only on XP SP3 Home Edition

  LennieAJ 19:30 26 Jul 09
Locked

Have main computer running on Windows XP SP3 Home Ed. and everytime I remove the read only function to copy to my lap top (Vista) it defaults back to read only and I'm unable to copy. Laptop tells me to change permissions and the main to clear any write protection. Thought with simple file sharing permissions didn't function but don't fully understand permissions anyway! Can anyone help?

Lennie

  sharpamat 20:13 26 Jul 09

Presume this is a word Doc if so open it and in the file menu select "save as " then save with a new name copy and change the name back

  LennieAJ 20:50 26 Jul 09

Unfortunately its most files of a variety of formats but will try and see if it works.

  LennieAJ 14:59 29 Jul 09

Have tried what you suggested and appears to have worked so far. Cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…