Can't retrieve E mail

  tomo38 18:26 24 Feb 04

I have a freeserve account and access ny mail with outlook express. this has alway worked fine untill recently. I can still send e mail this way but cannot access the pop3 server for my incoming mail. I get the following error message

Message number 1 could not be retrieved. Account: '', Server: '', Protocol: POP3, Server Response: ' DIV> FON+OK Message follows', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800420CD

I have tried deleting my mail using the telnet program but this has not helped. I can still access my mail via the freeserve website but find this a bit inconvenient.
Can anyone help me please?

  AndyJ 18:54 24 Feb 04

Have you tried retrieving the account via the website?(of I remember it says "Retrieve Account" up in the top left hand corner lists) It usually puts things right...incidentally, you don't have to go all the way through. When you get to the page which asks if you want to automatically set up the account just come out of it.

  tomo38 10:35 25 Feb 04

Seems to have cured it

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…