Can't restore to factory settings

  Clapton is God 11:38 04 Jan 08
Locked

My daughter brought her Dell 510m laptop home from Uni over Christmas and I decided to do a 'restore to factory settings' clean up.

I backed up all her docs, photos etc, re-booted the laptop and duly hit Ctrl + F11 as described in the manual to get to the 'hidden' partition and ..... nothing.

It just continued to boot normally into Windows.

I tried this several times with the same result.

Is there any other way of getting into the hidden partition (it's reported as 3Gb and 'healthy')?

  anskyber 11:47 04 Jan 08

It should be in all programs and probably under Dell utilities or something like that. It will be called something like Dell PC restore.

  Clapton is God 12:46 04 Jan 08

Unfortunately the lappie is now back at Uni, however, from memory, that isn't an option in All Programs.

Any other thoughts?

  Confab 12:53 04 Jan 08

click here=

This should help. It even tells you what you need to do if ctrl+F11 doesn't work

  Clapton is God 13:19 04 Jan 08

That looks like the answer. Thanks!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…