Can't remove US keyboard

  Thalmus 15:48 10 Sep 05

I remove the Us keyboard layout from regional settings and then when i restart my computer it reapears again!

Is annoying because using alit+ctrl to switch between chinese and english I end up with the US keyboard first!

Any idea on how to get rid of it for good?

  johnnyrocker 15:52 10 Sep 05

i think from memory it is also connected with language settings which maybe us english try re setting that and see what happens.


  Thalmus 15:55 10 Sep 05

Yeah, its regional and language settings in the control panel.

I remove it from there and it jsut repaers when i next switch on my PC

  mattyc_92 15:55 10 Sep 05
  Thalmus 16:00 10 Sep 05

Ok, i have the uk keyboard layout, us key board layout, and chinese layout.

When i remove the US keyboard, it appears to have worked correctly.

Then when i restart my Pc the UC layout reappears.

I want to stop it from reappearing

  johnnyrocker 16:02 10 Sep 05

you dont say if you have changed the language settings.


  Thalmus 16:04 10 Sep 05

yeah, i changed this in the "regional and language settings" in control panel

  johnnyrocker 16:05 10 Sep 05

you dont say if you have changed the language in all settings.


  Thalmus 16:08 10 Sep 05

Sorry if I sound silly, but the only place i can seem to chang is control panel > regional and language > languages > details.

Is there anywhere else i should be lookkng?

  mattyc_92 16:11 10 Sep 05

That is where you should be making the changes... See my link for info on what to do.

  pj123 16:30 10 Sep 05

You also need to change it in Keyboard not just Regional and Language settings. You will need your O/S CD.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017