Can't remove old Symantec file

  emmybee 17:10 23 Oct 05
Locked

Every time Windows XP starts up, I get the following message:-

"C:\PROGRAM~1\Symantec\S32EVNT1.DLL. An installable Virtual Device Driver failed Dll initialization. Choose 'Close' to terminate the application."

Once I have closed this, I can proceed normally.

I no longer have any Symantec programs installed, and all my attempts to remove this have failed, including a Safe Mode search of all files (including hidden) and deleting all references to Symantec. A MSCONFIG startup search reveals no Symantec entries. A registry cleanup has had no effect.

Ideas, anyone?

  VoG II 17:19 23 Oct 05

click here= and scroll down to Section 3.

  SANTOS7 17:21 23 Oct 05

click here
follow thread below HJT log it may help..

  pip22 17:24 23 Oct 05

If it was an automatic Registry cleanup it could well have been missed. Open Regedit and drill down to the 'Run' and 'Runonce' keys in both Hkey/Local_machine/Software/Microsoft/Windows, and the same path in HKey/Current_User... Check the WindowsNT keys in those same paths aswell, there may be some 'Run' keys in there. Obviously, any reference to Norton in the values pane should be deleted.

  bretsky 17:29 23 Oct 05

I too had this problem a while ago and found this file in Windows\System32 folder via the search assistant, located then moved the file to my desktop then after a couple of weeks deleted it...no more pop up windows with this message....this was after I removed Nav 2002.

bretsky ;0)

  emmybee 17:53 23 Oct 05

Thanks, VoG™, I'll try that and report back.

  emmybee 14:04 24 Oct 05

Done everything you all suggested: no effect! I've used the four Symantec deletion files, and perused the Registry thoroughly and can find no references to Symantec! So any other suggestions? emmybee.

  splork 14:10 24 Oct 05

Can you download a trial version of the symantec/norton software you had installed, in order to install it, and then use Add/Remove to uninstall it? Very longwinded I know.

  splork 14:11 24 Oct 05

Or you could try from start menu/run `regsvr32 /u S32EVNT1.DLL`

  Fred the flour grader 18:43 24 Oct 05

for future ref

  emmybee 21:39 24 Oct 05

Splork, tried reinstalling and uninstalling NAV2005 and it appears to have worked - no more error messages on startup. Thanks! I think I would have tried this myself eventually - if I'd thought of it!

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…