cant re load external hdd

  johnnyrocker 18:04 01 Nov 05
Locked

i have a mobile disk caddy which i have been using for extra storage for quite some time with no probs.
today i unplugged it and took it to my sons as he has a new computer and i intended transferring some anti spyware etc to his machine, his xp home recognised the drive then said encountered a problem installing it now matter how many times i removed the yellow warning and re booted i had the same problem so gave up.
have just hooked it up to my machine and i find i have exactly the same problem.
any ideas please? xp pro sp2


johnny.

  Fruit Bat /\0/\ 18:25 01 Nov 05

uninstall and reinstall USB root hub

Any change?

  johnnyrocker 19:33 01 Nov 05

thanks tried that but still same.


johnny.

  johnnyrocker 20:05 01 Nov 05

evening shift?


johnny.

  Fruit Bat /\0/\ 22:40 01 Nov 05

Do you have another drive you can put in the caddy?

May be a drive problem rather than USB to IDE problem.

Can you sse the drive in diskmanagement? (type diskmgmt.msc in run box)

  Splork 22:44 01 Nov 05

You might have to open the case and use an IDE cable. I have a powered USB drive connector and I've never trusted it, 9x or XP it's always played up. That could be down to the specific hardware, but I'd still plump for a direct IDE/SATA connection every time, or a USB flash drive.

  woodchip 22:44 01 Nov 05

Your son's comp as messed the MBR up on the Drive, So you cannot read it

  woodchip 22:48 01 Nov 05

You could try the Drive in your computer set as Slave then You could Run Program to repair the Partition Info click here

  woodchip 22:49 01 Nov 05

Download the Xp version

  johnnyrocker 09:26 02 Nov 05

not quite sure of some of the terms used such as above and IDE/SATA cable is it your opinion that the caddy is the problem or the disk? it cant be seen in dskmgmt when i switch it on pc identifies it advises it is a high speed device and may work slower (cos i dont have usb2) which has never been a prob before, it then advises of a problem istalling it and it might not function correctly and one gets the yellow indicator in device manager


johnny.

  woodchip 11:11 02 Nov 05

The Disc. And it will, I would think be a EIDE ata drive. If you have Sata for your main comp drives, you will have to get a EIDE cable and plug it into a EIDE slot on the Mobo. then run the above program. see if it finds a problem with the partition

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced