Cant play downloading files anymore

  conditional 17:36 03 Sep 15
Locked

I've tried playing with different players and downloading from other browsers. Nothing's working. I was able to play files that were still downloading just fine but now it says the file is opened in the browser. What could the issue be?

  Dragon_Heart 23:00 03 Sep 15
  conditional 11:05 04 Sep 15

Well, thanks but how do you use that?

  conditional 12:20 04 Sep 15

This has to be some setting that I changed on my computer 'cause I've tried virtually everything that it could be chalked up to. I've tried Unlocker (it just aborts the download and still doesn't let me play the "finished" file), tried updating and donwgrading my players (seeing as it could be some update or plug-in thing), tried other browsers, used VPN to see if it's something with my ISP and downloaded with IDM too. GOM says file is already in use, VLC says it doesn't identify .part file type and JetAudio doesn't bother to display any message at all.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced