Can't open some web sites

  Gibbothegreat 22:37 04 Jul 05
Locked

Since this morning I can't open this sites click here click here and click here the rest (or the once I've tried open with no problems) are ok. What has happend? I have an ADSL Dlink DSL-200 Modem.

  dangerusone 22:48 04 Jul 05

I'm having similar trouble,Speedtouch 330 modem. I've tried lowering the internet security settings and even disabling ZoneAlarm to no avail

  Number 7 23:08 04 Jul 05

It could be a problem at your ISP's end.

Does your browser attempt to connect to one of the sites and then time out?

If it does then try typing the IP address directly into your browser, ie:

If you type 217.160.187.227 into your browser's address bar, you should end up at ogame.

  Gibbothegreat 23:15 04 Jul 05

Yes I get a timeout msg with both sites, but why only on some sites and not all of them??

  Number 7 23:43 04 Jul 05

If it times out when you type the IP address directly into the address bar, then my guess is the problem is at your ISP's end- or the internet.

When you attempt to connect to a specific site the request may have to go through several routers.

If the system (the internet) can't do it through one route, it will try another.

Sometimes an attempted connection will fail through all routes- it can depend on your ISP, your location etc, etc.

I can connect to all the sites you've specified- they aren't secure and don't require a login.

If it were me, I'd give it a few days before looking at my setup.

  Gibbothegreat 11:38 05 Jul 05

I emailed my ISP and they confirmed that they having router problems.Thanks for helping me out.

Regards.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…