can't open renamed icons...

  nick_j007 22:42 15 Aug 03
Locked

I dragged and dropped some pictures to my desk top, then renamed them. I was given a warning that they may then be un-openable and decided to pursue it anyway. I have had this problem in the past, but they are nearly always un-openable afterwards. Can I solve this?

Thoughs on an email please...

As always a very inquizative Nick. Cheers

  DieSse 22:51 15 Aug 03

If you've changed the extension name (the (normally) 3 characters after the dot in the filename) - then the system will no longer know what program to use to open them.

If, sa you original name was aaaaaa.jpg, and you want to change the name to bbbb - then you MUST put bbbb.jpg

It's the (for instance) jpg bit that tells the system what program to use.

  sil_ver 22:51 15 Aug 03

If you know the application you dragged them from try right clicking on the pic icon, click on 'open with' and find the application to use or try a paint program. By renaming them you probably lost the association.

  DieSse 22:53 15 Aug 03

We conduct our thoughts here on the forum, not via emails, except in special circumstances.

  nick_j007 23:11 15 Aug 03

DieSse. You got it in one. I added a .jpg to the end of my new name and hey bloomin' presto it opens fine now!
It's the basics sometimes that leave me scrambling and confused.
I have never done anything other than learn on my own and by my own mistakes. Thankfully, I find most PC issues solveable by my own messing around.

BTW, When I said "Thoughts on an email please" it was meant in the same vein as "Thoughts on a post-card please" I appreciate though as always the gentle approach of my fellow 'computers'.
My over chatty way does seem to complicate my questions I know, and what you see is (believe me) heavily edited!

Thank you all very much for once again a satisfactory conclusion!

Goodness! I owe a few beers at this rate.

Name and adddress withheld ;-)

  DieSse 23:15 15 Aug 03

You're welcome - glad it worked out.

  nick_j007 23:17 15 Aug 03

Thanks again.

  User-312386 01:23 16 Aug 03

to stop yourself changing the extension so this


Open "My Documents", now select tools>folder options>view tab

Now look down the list and click on "Hide extensions for known file types"

Now click on apply and then ok

  nick_j007 23:14 17 Aug 03

Have just done that and many thanks, it works a treat.

Nick Jones

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…