Can't Open pdf File

  prima12 15:56 25 Jan 04
Locked

Hi all, Two weeks ago I downloaded three pdf files from the 1901 Census site, saved them, opened them and printed them. I have just downloaded another file, and now none of the four files will open. I had installed Adobe 5.0, so I thought perhaps it needs updating to Adobe 6.0, which I duly downloaded from the Adobe site, still none of the four files will open. I click on the file to open it and it just stays highlighted and nothing else. Any ideas please.P

  Diodorus Siculus 16:04 25 Jan 04

How about opening Acrobat Reader, then going to file, open and try that way around?

  wildrover 16:16 25 Jan 04

And no offence meant, BUT - " I click on the file to open it and it just stays highlighted a nothing else" - what about double clicking? have you tried that?

If so and it still doesn't open, try right-clicking, Open, and see what happens, you should be able to associate with acrobat reader if it has become disacciated.

  prima12 16:37 25 Jan 04

No offence taken wildrover. I had tried all options to try and open them,so I decided I would try a re-boot, although I can't remember anything in the download about doing it, and it's all come back to life, so I'm up and running again.
Thanks for everyones input, much appreciated

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…