can't open .exe files

  vickydee1 13:00 PM 03 Jul 12

When I try to download a files such as one from TrandMicro (HouseCall - Free Online Virus and Spyware Scan)

A small window opens stating from the top:-

Opening HousecallLauncher64.exe

You have chosen to open


  which is a: Binary File
  From: http;//

Would you like to save this file

                                   Save File    or   Cancel

When I click on the Save File ..... Either another window open saying

The file could not be saved because you do not have the proper permissions. Choose another save directory.


 Nothing at all happens at all, the window just disappears

Can you please help as I would like to do a virus scan and can't ....

Thankyou Vicky ........... :-(

  KRONOS the First 13:21 PM 03 Jul 12

Is this problem that you cannot save or cannot open .exe files?

  lotvic 13:30 PM 03 Jul 12

You will have to look at your UAC (permissions) settings.

Have you tried opening your browser with the rightclick 'run as Administrator'?

  lotvic 13:35 PM 03 Jul 12

Chronus, It must be this one: "Getting started with HouseCall. Click Start Scan (32 Bit) or Start Scan (64 Bit) to begin. Please note that HouseCall requires a small download before it can scan your computer" HousecallLauncher.exe

  vickydee1 13:40 PM 03 Jul 12


You have it exactly... So what do I do ...?

  lotvic 13:41 PM 03 Jul 12

Sorry for triple posts, but just found this. It could be a setting in IE even if you are using FF ClickHere

  vickydee1 14:09 PM 03 Jul 12

Hi Lotvic

I have just read this post ..

Yet another High Security Problem with Internet Explorer By Michael Horowitz

I am sure this is it as he mentions the same error window pop-up

All I have to do is now find the file propertise for an .EXE ....duh


  vickydee1 14:16 PM 03 Jul 12
  robin_x 14:17 PM 03 Jul 12

Right click an exe for Properties.

btw I often use Panda ActiveScan (I presume a similar scanner)

It will only work from Internet Explorer, not Firefox.

So try a different browser? Which are you using?

Just an idea.

  vickydee1 14:27 PM 03 Jul 12


  vickydee1 14:32 PM 03 Jul 12

How do I find an EXE ?


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know