cant open bitmap

  cooshy 12:39 30 Sep 08
Locked

i installed an ethernet port on my pc to replace the standard modem but i could not get it to work
i uninstalled it and put the old modem card back in
now i cant connect to the internet
i tried to reinstaal my talk talk software but it gets so far and then says"error cant open bitmap"
i contacted talktalk and they told me there was probably something wrong in the computers registry which they advised me not to touch?
what can i do?

  Technotiger 14:17 30 Sep 08

Hi, run click here in its default form, this would clear any glitch in the registry.

  cooshy 23:12 01 Oct 08

no i have already tried that no joy

  eedcam 08:30 02 Oct 08

Can you system restore to before you had the problem

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos