Cant install wmp 9

  misters 22:10 06 Feb 03
Locked

Hi i just finished downloading wmp serious 9, and after running setup i got a message saying "WMP was not installed proberly please try again".

I run win/98se i'm sure i used the right download for this o/s.

If this cant be solved can someone please point to a download link for an earlier version.
thanx in advance.

  Kyomii 22:23 06 Feb 03

Did you update win 98 before installing? I would suggest uninstalling and then running update and then try installing it again.

  misters 22:33 06 Feb 03

Could you maybe give me a step by step instuction on how to update, I have went a bit thicko.

  Pumas 22:39 06 Feb 03

Did you accidentaly download the "XP only" version?

  misters 18:28 07 Feb 03

sorry to report back a day later, but yes i'm sure i installed the win/98se edition version, in fact i try it again making sure it was the right one.

Please if no one can help could they maybe point a link to an earlier version as i have know wmp installed at the moment.
thanx in advance.

  misters 21:54 07 Feb 03

Has anyone got an answer.

Oh yes after after reading another thread i would just like to say that maybe i'm a little guilty of not thanking people here enough, so for the record i am really grateful for all the help that i have recieved on this forum, so a big "THANK YOU" to everyone who tries to help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…