Can't Install Software on Laptop Running XP Pro

  webber_man 17:21 30 Sep 03
Locked

Hi,

I have a new laptop but am having big problems installing any software onto it!!

I have tried using a USB drive, and copying them onto the laptop itself but still get the same message 'an I/O error occured'

The full error mssage is

"An I/O error occurred while installing a file. This is normally caused bad installation media or a corrupt filr."

I then have the option to Abort or Retry.

This error has occured with 3-4 applications including Winamp. Does anyone have any ideas?

I have managed to install MS Office but thats it.

Thanks for your help.

  spikeychris 17:49 30 Sep 03

Looks like it could be a number of things, bad RAM a damaged CD-ROM a dodgy Bios, do you have Norton installed? if so turn it off and try it again.

Chris

  spikeychris 17:51 30 Sep 03

If you do have Norton Un-check Load Auto Protect at Start-Up.

  webber_man 18:09 30 Sep 03

Cheers - have closed Norton and checked RAM which is ok but still no joy.

  Lozzy 18:13 30 Sep 03

You have a corruption.. Carry out an XP Repair.. or before that try this Insert the XP CD into your rom them start run and type SFC /SCANNOW (note the space between the sfc and /.. That may resolve your issue if not carry out the repair function.

  webber_man 18:55 30 Sep 03

Yeah, i think that's the only way. Infact im going for a complete re-installation. Luckily i'd only installed one piece of software before this problem started so its not like im gonna lose anything.

Cheers.

If i still have problems i'll be back!

  webber_man 19:16 30 Sep 03

Still no luck.....

Ok - does anyone else have any ideas? I'm trying to install WinAmp, Zonealarm and an FTP programme and the same error happens.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch