Can't install program

  bionicle 19:02 28 Sep 06
Locked

Help... I'm trying to install a game demo for my son. However the disc opens up to show program files but there is no install file. When I navigate through the folders and doubleclick the program icon I get the following error message:

bionicleDemo.exe-Unable to locate component

This application has failed to start because d3dx9_27.dll was not found. Re-installing the application may fix the problem.


Does anyone have any suggestions? Is it a faulty disc or is it my computer?

Thanks.

  ICF 19:10 28 Sep 06

Get it from here click here

  bionicle 19:50 28 Sep 06

Thanks ICF I have tried this but no joy. Would it be worth running the repair feature on the Windows XP disc?

  brundle 19:58 28 Sep 06

get the most recent version of directx9; click here

  bionicle 20:12 28 Sep 06

Brundle I have tried your suggestion. I downloaded to C/Program Files but no luck. Where should I download directx9 to?

  VoG II 20:14 28 Sep 06

You can download it to anywhere. Then double click it to install it.

  bionicle 21:54 28 Sep 06

Thanks everybody. Download of directx9 got me a bit further but the program wont load as it needs a graphics card which can support pixel shader 1.0-it appears that mine does not!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos