Can't install Nvidia driver

  Jomi 13:09 29 Nov 09
Locked

Hello,
I tried to install the latest Nvidia drivers but I just get the message-: 'the system has not been modified, to install this program at a later time run the installation again'- I tried a few times to no avail and also tried to reinstall the older version and got the same result. I tried uninstalling the drivers and reinstalling - same result. I haven't used a restore point yet as I'm hoping I can resolve this (with a lot of help).

System specs are:
AMD athlon dual core 6000. 4 ghz ram
Nvidia 8800gtx. Win 7 (64bit).

Thanks.

  User-1229748 13:16 29 Nov 09

when you tried to install did you try right clicking and install as administrator?

  Jomi 14:38 29 Nov 09

Yes I ran it as administrator.

  Jomi 15:41 29 Nov 09

Installed ok in safe mode.

John

  Jomi 15:42 29 Nov 09

all ok now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…