Can't Install Norton Internet Security

  craftee 20:14 16 Dec 05
Locked

Hi,

I have been usng Norton Internet Security for about 9 Months, then my PC died.

Had a new motherboard and AMD Sempron Processor fitted the other day.

Windows XP was re-loaded, and I was off and running, until I tried to instal NIS.

It stops partway through, with a VERY long error message.

I've already tried the Norton uninstall program, but it didn't make any difference.

Can anyone offer any advice.

Regards,

Paul

  VoG II 20:24 16 Dec 05

Can you quote at least part of the error message?

  Ade_1 20:35 16 Dec 05

If its the same problem as i had then i migth have a solution...

  Ade_1 20:36 16 Dec 05

Are you installing a new version or the same one?

  craftee 18:32 18 Dec 05

Hi Guys,
I've solved my problem.
On Symantecs suggestion I Re-started windows with no programs loaded (a Change I made in msconfig).
NIS has now loaded properly.
There must have been a conflict with something else.
Thanks for your replies.
Paul.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…