Can't install many programs

  bald eagle1 15:01 15 Jul 07
Locked

Over the last year I have tried to install various programs but often get "C:/windows/system32/Autoexec.NT. The system file is not suitable for running ms-dos and microsoft windows applications. Chose 'close' to terminate the application.
I have tried running 'compatibility' which still doesn't work.
I run XP with all updates.
The programs will install on other machines just not the one I want to install to.
Example programs are various Garden design programs and Paperport for my scanner.
Help

  skidzy 15:09 15 Jul 07

Out of curosity,do you have a Packard Bell machine ?
click here

  skidzy 15:11 15 Jul 07
  VoG II 15:11 15 Jul 07

click here and scroll down to XP_FIX.EXE to download the fix.

  bald eagle1 15:42 15 Jul 07

Hi. It's an Evesham, quite a few years old but still a good machine. Will try the fixes now. Thanks

  bald eagle1 16:36 15 Jul 07

Nice one chaps - works a treat!
Thanks again.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…