Can't install Kaspersky

  griffo 11:53 13 Jan 08
Locked

I am trying to install a trial version of Kaspersky Internet Security 7. I have downloaded it and saved it to the desktop but everytime I try to install it, I get a message saying that I must restart the PC first. I click OK, it says the installation has been interrupted and then nothing!

I have tried removing all traces and downloading again. I've tried downloading it from different servers but nothing works - any ideas please??

  birdface 12:16 13 Jan 08

Maybe running the removal tool then C Cleaner then try again.click here

  griffo 12:24 13 Jan 08

Hi Buteman, I have used CC at each stage and still no joy. It keeps saying 'Installation ended prematurely because of an error'.

  griffo 12:33 13 Jan 08

I've even tried installing Version 6 which was on the PC Advisor DVD from September 2007 and I get the same error message???

  birdface 12:38 13 Jan 08

Worth a read, click here

  griffo 13:04 13 Jan 08

Thanks but that didn't help. I've done a search on my laptop (which is running KIS fine) and kis.en.msi isn't there. Also looked on the PCA DVD, not there either. Googled it and there are threads on the Kaspersky website, with links to kis.en.msi but they don't work!

This is so frustrating, there's obviously something on my other PC that KIS just doesn't like! (BTW - I used Symantec removal tool to get rid of all traces of NSW etc. and don't have any other AV software on this PC).

  Poitier 14:11 13 Jan 08

Do not know about KIS7 but KAV7 is not compatable with current firewalls other than Windows.

  griffo 14:22 13 Jan 08

Poitier - thanks for the reply - no other firewall(s) installed.

  griffo 14:44 13 Jan 08

I have now located the kis.en.msi on both machines - sorry should have looked more carefully before. However, on my laptop, where KIS is working fine, the file (Windows Installer Package) name is kis.en.msi BUT on the problem PC it is showing as ksi.en. No .msi - is this a clue??

  birdface 15:08 13 Jan 08

Probably.Why not remove it.And then see if your download works.

  griffo 15:56 13 Jan 08

when I try to install it, it puts the kav folder onto the C drive, with the same files/folders as on my laptop but the .msi is missing off the end of kis.en, as stated. I have tried removing the kav folder from Explorer and running the download from the desktop, several times, but always get the same results.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…