Can't install 1394 PCI card

  tazzie1971 22:14 30 Apr 04
Locked

I recently purchased a non branded 3 port 1394 PCI card. (It has a VIA chip).
Every time I try to install the driver it comes up with the error 'An error ocurred during the installation of this device - The data is invalid'.
I've tried using the drivers on the HDD, on the Win XP disc and the net, all with the same result.
The PC does have an Audigy soundcard with an onboard 1394 port - I've even tried uninstalling this when trying to install the driver for the 1394 PCI card.
PC is running Win XP home and has an Athlon 2200 processor and 512MB DDR Ram.
Any suggestions on how to resolve this would be greatly appreciated.

  Cuddles 23:01 30 Apr 04

When you say you have uninstalled the driver i assume you have done this within windows. If it is an onboard soundcard have you disabled it in the bios?

  sicknote 23:04 30 Apr 04

Have you got service pack 1a installed ????

  tazzie1971 00:14 01 May 04

Sorry cuddles didn't mean to e-mail that response - it was supposed to be posted here:
I have an Audigy soundcard that is plugged into a PCI slot, this card has a 1394 port on it.
The problem I am having is with an additional card that has 3 1394 ports on it.
Also yes I am running with service pack 1a and keep the O/S updated with Windows update.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…