cant insall??

  aceguy 17:07 17 Jun 05
Locked

hi all. can anyone help with this? i am trying to install a programme which unzips ok but when i try to install i get a box with a blue blue header saying - 16 bit windows substream - then underneath in box it says - c:\windows\system32\autoexec.nt. the system file is not suitable for running ms-dos and microsoft windows applications. choose `close` to terminate the application. - is it something wrong with my windows-which is windows xp home, or is it the programme? any help would be great cause its bugging me!!!

  VoG II 17:08 17 Jun 05

click here and click on XP_FIX.EXE to download the fix.

  aceguy 18:09 17 Jun 05

cheers mate that worked a treat. think i mucked up when i ran registry mechanic - think i deleted a file or something?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now