can't get into System Recovery

  s99Raj 15:16 03 Sep 05

I have an hp pavilion and I'm trying to get into its in-built System Recovery.

On startup I have two options:

F1 for Setup and F10 for System Recovery.

I press F1 and I can get into the Setup, but if I press F10 it seems to ignore me and goes straight into Windows. As soon as I switch the pc on I start pressing F10 about twice a second and have even tried holding it down but it just seems to ignore me.

Is there any other way of getting into the System Recovery partition? I can't get into any menus etc. by the way because the pc just doesn't start up correctly and the taskbar has disappeared (even pressing the Windows key or Ctrl-Esc doesn't bring it up).

  AndySD 15:20 03 Sep 05
  s99Raj 15:35 03 Sep 05

No that's not what I want.

I don't want System Restore but System Recovery which puts the machine back to its original condition by formatting etc. There is a partition on the hard drive containing all the necessary stuff but I just can't seem to get to it in the normal way of pressing F10.

  AndySD 15:48 03 Sep 05
  s99Raj 16:03 03 Sep 05

Yes, thanks, I tried that place. It just tells you to try F10, Ctrl-F10 or Alt-F10. None of them work but no matter.

I've somehow managed to get into Safe Mode and found the Start Menu under which I found the HP Recovery. But if I hadn't got into Safe Mode then I wouldn't have known what to do.....

Thanks for your suggestions.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…