Can't get into Safe Mode

  Yimbo 24 Jun 11
Locked
Answered

I've used F8 on start up - holding it down as well as continual pressing! Neither seems to work!

I would appreciate any help!

  Yimbo 24 Jun 11

Sorry - should have said I use XP home with SP3

  Nontek 24 Jun 11

Try again, repeatedly tapping F8, do not hold it down. One can sometimes just miss the point during start-up to press F8.

  buteman 25 Jun 11

Try F5 it may work on that one.

  Secret-Squirrel 25 Jun 11
Answer

Yimbo, if you can't get any F keys to work, and providing you're able to boot into XP normally, you can try this instead:

Click the Start button, click Run , type msconfig then hit the OK button. Click the BOOT.INI tab, put a tick in the /SAFEBOOT option, click OK, and when you restart the PC it should automatically go into Safe Mode. Make sure the tick's removed when you want XP to boot normally.

  Yimbo 25 Jun 11

Got into Safe Mode via your suggestion, Secret-Squirrel, and got things sorted!

Thanks to all for your help!

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message