Can't get rid of US default language in Word 2002

  Paul2008 14:32 05 Oct 08
Locked

Anyone know how to stop a new document coming with U.S. langauge default. Real pain in the a*** having to change each document.
In languages, I deleted thE US default and UK English is set as the default and I have a German keyboard running as well.
I have a saved master document where I have set all the defaults including the language, but when I have Word open and do Ctrl N for a new doc then it is is U.S.
Have tried setting the "default language" as English under the "set default language" when resetting teh document but ..... can't get rid of the U.S.
Thanks
Paul2008

  Technotiger 14:34 05 Oct 08

Have you adjusted the settings in Control Panel>Languages change all to English UK.

  Paul2008 15:50 05 Oct 08

Thanks for the reply.
Yes, I changed all the settings there.
Have since uninstalled and reinstalled Office and Works amd now it seems to work OK.
Enjoy your Sunday
Paul2008

  Technotiger 15:51 05 Oct 08

Cheers - thanks for your feedback.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…