Cant get rid of spyware

  evanstonytiger 18:53 26 Feb 03
Locked

I ran Ad-aware 5 on my computer to scan for any spywhare. It got rid of all but 1 that it said it could not remove. It was a hidden file, C:\RESTORE\TEMP\A0002239.1.
When i tried to remove it myself a mesage said, "CANNOT DELETE A0002239.1 ACCESS IS DENIED. THE SOURCE FILE MAY BE IN USE".
This file must be in use from startup. How can i remove it. I am using WINDOWS ME.

  Gongoozler 19:03 26 Feb 03

evanstonytiger, try again in Safe Mode, then this file shouldn't be in use.

  MAJ 19:11 26 Feb 03

You have to disable System Restore as that is where the spyware is stored. Disabling System Restore will delete all restore points and the problem. Then do your scan again, if all is clear, reavtivate System Restore and create a new Restore Point.

  MAJ 19:12 26 Feb 03

"reavtivate" should read, reactivate.

  MAJ 19:22 26 Feb 03

And by the way, evanstonytiger, you should upgrade to Adaware 6. click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…