cant get rid of runonce.msn.com

  lezw 14:31 13 Jun 08
Locked

Icant get rid of click here I have tried lots of fixes that google found but its still there.it only started today when I reinstalled XP

  Sheik Yerbouti 14:34 13 Jun 08

click here

See posts 5 & 6, ....that fixed it for me.

  skidzy 14:35 13 Jun 08
  birdface 15:08 13 Jun 08
  lezw 18:23 13 Jun 08

I tried the sugestions with no luck so i installed Firefox problem sorted

  lezw 18:40 16 Jun 08

I was surfing over the weekend and found this
click here

  lezw 18:50 16 Jun 08

since re installing xp my @ is now a" and my " is now a @

  skidzy 19:19 16 Jun 08

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…