Can't get past safemode in 98se

  MichelleC 08:21 25 Jun 03
Locked

I went into safemode on son's pc and ran scandisc and defrag (nothing untoward). When I rebooted it won't get past safemode. Error message says 'CANNOT FIND bbinsw95.exe'. 2nd error message says 'CANNOT LOAD OR RUN bbinsw95.exe as specified in WIN.INI file. I've looked on M$ database, but can't find anything. I know it's usually a driver issue when you can't get past safemode. And here was I advising someone else on similar prob yesterday (poetic justice!). I've run NAV, reinstalled os, run thoro scandisc (nil). This one's got me stumped.

  PA28 08:36 25 Jun 03

Try Start>Run>Msconfig. Go to Win.ini tab and uncheck the box that refers to this file. Now see if you can start normally. Maybe someone can advise if this file is important (or the tab may give you a clue). If so, recover it from your installation disk. I take it that the reason for running Scandisk in the first place was routine?

  edkny 08:41 25 Jun 03

try to findout something about the missing file. if it is a system file then you can try system file checker (sfc) to restore a copy. if it is a software file then you have to reinstall the program

  MichelleC 08:51 25 Jun 03

Thanks guys. I'll try those tonight.

  Bodi 09:42 25 Jun 03

If you run msconfig and click restore back-up, it might work. (Does for me)

Bodi

  Rtus 10:00 25 Jun 03

Google search produces not sure if it help or not...perhaps norton utils
click here

Have you tried a Scanreg /restore.go back to date of known good startup..

  Rtus 10:05 25 Jun 03

Opps click loss ...Google search produces the following .not sure if it help or not...perhaps norton utils problem click here
should enable you to download/restore said file.Also
Have you tried a Scanreg /restore.go back to date of known good startup..

  Bodi 10:11 25 Jun 03

Perhaps I should mentioned that whenever I install a new program etc. and the computer is working fine, I create a back-up.

Bodi

  MichelleC 08:57 27 Jun 03

Scandisk was for normal maintanance.

I d/loaded file and put it in windows folder, but it still gives error message.

I've also tried reinstalling os over itself; NSW disk and win doctors; msconfig and unchecked win.ini on startup; system file check (changed system file); disconnecting various devices. But it still won't get past safemode.

I haven't tried scanreg/restore (will tonight). Any other things to try? He gets back from biology week field trip tonight and won't be able to play his games. Ah.

  Rtus 10:07 27 Jun 03

Are we talking about a W98 unit thats was W95 and then upgraded to W98 using the upgrade disk?

  Bodi 10:07 27 Jun 03

If you go here..........

click here

hope the link works - you can download

bbinsw95.exe

It might work - who knows? lol

Bodi

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…