Can't get past password request on secure websites

  DIYgirl 12:11 05 May 05
Locked

I've got a problem when I try to log on to "secure" websites. I get asked for my password; I fill it in, click on the "continue" button, and nothing happens. The little blue progress bar at the bottom of the screen fails to materialise; sometimes the cursor develops an eggtimer icon, and eventually I get a timed-out message; but most times, nothing happens at all. The "continue" button changes colour, as if recognising that I have clicked on it, but nothing more.

So far this has happened on Hotmail (so I can't get to my emails there), and my account with Amazon (so I can't check on my orders). I can still get through to this site, which is something!

I've not changed any settings on my computer, so I don't know why this is happening. I run Win98, on an ancient Dell, and have current Norton virus protection which has not alerted me to anything untoward.

Help, please!

  octal 12:28 05 May 05

I'm wondering if your firewall might be blocking port 443 over zealously click here

  DIYgirl 12:56 05 May 05

Octal, it very well might be, but I still don't know how to fix this! I've read through the link you gave and while it explains what could be happening, it doesn't tell me what to do about it. Any ideas?

  octal 13:49 05 May 05

What firewall are you using? Someone might be able to point you towards the configuration of it.

  Technotiger 15:53 05 May 05

Hi, don't want to appear alarmist, but, I would run every Ad-aware/Spyware and anything else of this ilk that you have - it could be that you have been 'hacked' for your ID.



Cheers.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…