Cant Get Past iGoogle. Want To Get To Google.

  Legslip 18 Jun 12
Locked
Answered

Using Yahoo as my home page but want to use Google.co.uk. Everytime I enter Google into the search bar it takes me to iGoogle and asks me to register. Any way of stopping this and getting to Google?

  buteman 18 Jun 12

Paste this into the address bar. http://www.google.co.uk/ then make it your home page.

  john bunyan 18 Jun 12

In W7, IE9. Just right click main address at top next to blue arrows. Delete. Type in www.google.co.uk/, Enter. Then the home page for Google should appear. Then Go to Tools (cog symbol top right)/Internet Options.In Home page section press "use current". Google should then appear as your home page. Pleas state browser and OS if different.

  rdave13 18 Jun 12

Wonder if this is to do with that 'mysearch'. Check in internet options, under the security tab,and check the restricted sites to see if anything there. You can also set all security zones to default.

  Legslip 18 Jun 12

Have typed http://www.google.co.uk/ into the address bar but iGoogle still appears and have also gone into Tools/ Int Options/General/ Home Page, typed in http://www.google.co.uk/ but b....y iGoogle still appears. Using XP & Int Xpl 8.

  lotvic 18 Jun 12

At the bottom left of the iGoogle page there should be a clickable link for:

Classic Home

That will take you to the ordinary Google then you can set it as your home page.

  Legslip 18 Jun 12

Evenin all. Sorry it's a bit late but been offline allday & just off to bed. Still can't get beyond registering for iGoogle. I have reinstalled IE8 but if I put http:\google.co.uk into the address bar i still get

https://accounts.google.com/ServiceLogin?continue=http://www.google.co.uk/ig%3Fhl%3Den%26source%3Dwebhp&followup=http://www.google.co.uk/ig%3Fhl%3Den%26source%3Dwebhp&service=ig&passive=true&cd=GB&hl=en&nui=1&ltmpl=default

Your thoughts would be greatly appreciated.

  rdave13 19 Jun 12

Try this link https://www.google.com/webhp?complete=0&hl=en

It's not Google UK though. Still think it's a security setting somewhere blocking Google UK.

  Legslip 19 Jun 12
Answer

Drove me mad. Had to create a google account (that I didn't want and eventually got into the iGoogle screen. Then used lotvics advice and clicked Classic Home. Eventually got back to the standard Google page without the crud. Thanks one and all for your support.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message