can't get past first hurdle with Netgear DG834G

  Cal 11:13 11 Nov 04
Locked

win xp

Attempting to start my wireless network with this modem router with desktop connected via ethernet cable and notebook via wireless.

Everything is connected correctly and I have the modem router showing a solid green light denoting positive connection to the adsl network.

But when I when I use the Netgear resource CD and select 'settings' in order to configure the router for ie6, I cannot connect to to the Netgear 192.168.0.1 to enter the u.n. and p.w..


The icon in the tray shows the status as connected but no page will load.
The adsl modem I just uninstalled (but reinstalled on my notebook in order for me to access this forum) did not cause a single problem like this.


What have I missed?


Cal.

  hillybilly 11:21 11 Nov 04

I have the same router with no probs so, do not use the cd, just type http:/192.168.0.1 in the address bar of I/explorer and then hit return

  Cal 11:25 11 Nov 04

It makes no difference - no page at all will load whether I use the CD or type manually.

  hillybilly 11:29 11 Nov 04

What atually comes up in I/explorer?

You say you have solid green lights, do you have a solid green number lit up for the port that you hve plugged you ethernet cable into?

  TomJerry 11:35 11 Nov 04

you may need to change your network card (adaptor) default address to an address in the same range as 192.168.0.1 to get access router. For example 192.168.0.5.

Check manual, you may find this info on the manual.

I have a D-link router and this was instructed in the manual. I think the same method should also work for Netgear.

  Cal 11:37 11 Nov 04

In IE any attempted connection to a url results in 'this page cannot be displayed'.
This is not just for 192.168.0.1 but for any other as well.


Yes a solid green light is showing on the router in port 3 as I have already tried the other 3 ports with the same result.


All the time the connection icon in the tray is showing 'connected' so I assumed something else may be blocking access.

I uninstalled ZA but this has made no difference.


Must be missing something here.

  TomJerry 11:40 11 Nov 04

click network icon (on the right bottom of desktop), select properties, select Internet Protocol (TCP/TP), right click properties, then you can change from there.

  hillybilly 11:42 11 Nov 04

By default your router has DCHP turned on, so if you are plugged into it correctly, the networkcard should be capable of recieving an ip address from the router. Just leave the card to obtain an IP address automatically

  Cal 11:42 11 Nov 04

Looking at my network card adaptor it appears that this is set at 192.168.0.2.

Not sure how to change it though.

  Cal 13:29 11 Nov 04

Strange, my last query seems to have appeared after TomJerry's answer.


At last managed to log on to Netgears set up screen by manually entering IP address and subnet mask etc into TCP/TP settings as suggested above.


Followed all the configuration procedures and everything seemed OK with all lights showing solid green on the router and connection icon in tray showing 'connected'................but still cannot conect to the internet!!


Any more suggestions?


Cal.

  hillybilly 13:32 11 Nov 04

Obviously you have now entered the username & password, did touch any of the other settings?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…