Cant get my new PC to start (Athlon 64 3200+)

  Andy 999 12:46 05 Jun 04

Hey everyone, a few problems at the mo,

Yesterday i dropped my case whilst trying to clean a few fans, so i think i snapped some switches on the front case panel. So my dad said &@^$ it, and we went out and decided to buy me a new pc. Now, i decided to get an athlon 3200+ 64 bit cpu. i bought everything i needed, and bought a new case and zalman heatsink etc for it. (i also bought a new case to replace old one, as the old pc [1.6ghz etc] still has life in it)I followed the manual to a T(well, near enough) and have connected all my importand parts, (Audigy 2 ZS,ti4200 from old pc,hard drive, cdrw, 512ddr)which then i can add and change in the future. It took my about an hour to build it, and have connected everything up to it. When i switch it on, a kinda siren sound goes off from the speaker, and there is a POST digit display with displays letters and numbers. It goes through a series of numbers, which i believe is the kinda checklist to starting up, but it goes to '03' and powers off. I have checked the manual for this code and it says 'Initial Superio Early Init Switch' but doesnt tell me if there is a problem. Any ideas out there?Im not sure about the ram, the guy at the shop said its picky about ram, but the ram is only about 6months old, if that.In the meantime, im off to try to fix the old pc as 56k on a p1 200mhz can kinda tire you out....


  AndySD 12:53 05 Jun 04

What is the new motherboard and what is the ram pc????

  Andy 999 12:57 05 Jun 04

the mobo is a KV8-MAX3 Abit.

  Fruit Bat 12:59 05 Jun 04

click here

Code 03 Early Initialised the superior IO

Hope above site Helps

  Andy 999 13:11 05 Jun 04

I cant find anyway to get past this???Think it could be the ram?

Thanks btw

  AndySD 13:12 05 Jun 04

click here then click here what does it say on yours

  AndySD 13:15 05 Jun 04
  Fruit Bat 13:24 05 Jun 04

Check Ram chips seated correctly sometimes have to push quite hard.

Check and reseat All Cards

Check HDD Cables well seated and right way round.

  slimbo51 13:25 05 Jun 04

There is normally only 2 reasons a properly built Pc will not boot up.
Properly built as in cables Ect going to right places.

1... Incompatable ram (Which is the most common).
2... Graphics card not seated correctly.

The ram not working with a given M/Board is quite common. There usually is nowt wrong with ram, just the board does not like it.
Have this quite alot with comps I build, hence the reason I have multiple sticks of different ram manf's always available.

The grapics prob is normally where the card is not seated down far in AGP slot, and as such the top set of pcb connections do not make.

Good Luck.

  Andy 999 17:29 05 Jun 04

OK, the graphics card is definately inserted correctly. I have even bought some new ram (£80)512 ddr than was tested on an athlon 64 and definately complies with it. howeever, i still get a siren sound when i turn it on. On the POST display, the digits which are displayed when i plug a power cable in are 03, then it becomes 02 until i turn the pc on. When i turn it on, it changes to 83, then 84, then back to 00 and a siren sound goes off, like a police sound. Up and down note and powers itself off. I have to remove the power cable to stop the siren sound. Im really annoyed as ive just bought a new stick of ram and a new gf4mx440 for my old pc as im using the ti4200 in my new one. The old pc wont boot up either and doesnt even get as far as the bios....

  Fruit Bat 18:48 05 Jun 04

Definately a RAM problem as it is not writing CMOS to Ram and failing Parity check

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…