Cant get IP address

  Richard-Elland 08:47 22 Jan 07
Locked

New to wireless networking and I set up my father in laws new laptop with a wireless adsl router Linksys WAG54GS. Worked fine since before Christmas but suddenly cant get an IP address.
No obvious reason ... nothing changed as far as I can tell ... can get internet fine with ethernet cable.
Please can I have a systematic checklist to resolve this problem.
I am not new to fiddling with PC's / Windows etc.
Thanks
Richard

  recap 12:56 22 Jan 07

When you say you can't get an IP address, are you using a command prompt with ipconfg

Or are you looking click here for your IP adress?

  Strawballs 13:04 22 Jan 07
  Richard-Elland 16:02 22 Jan 07

Recap says
"When you say you can't get an IP address, are you using a command prompt with ipconfg"

No the error message says cant get IP address - using Windows automatic connecting from the laptop.
Thanks

  T0SH 19:30 22 Jan 07

Have you tried right clicking the wireless connection icon in the system tray (alternativly in network connections) choose the repair option, if this fails next try setting a static IP in TCP/IP properties, use the same range as the DHCP, set the default gateway and the preferred DNS server to your routers IP,if all of the above fail then try the DNS fixes detailed here

click here

I hope this helps

Cheers HC

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017