can't get fdisk to recognise hdd size

  rsturbo 02:04 16 Mar 04
Locked

i have a hitachi deskstar 82.2gb hdd model number 14r9246. i have a asus a7v8x-mx m/board with latest bios (which correctly recognises hdd). when i fdisk it only shows 12.2 gb when i try to format. i have tried deleting all partitions and starting again but still no joy.

any ideas would be much appreciated.

  JJCUK 02:41 16 Mar 04

check here

click here

  temp003 02:59 16 Mar 04

You were given the link to the patch in your last thread.

You definitely need it because the symptoms show it. 82GB is roughly 76GB in Windows. Fdisk which does not support beyond 64 GB will show hdd size as 76-64=12GB.

Just apply the patch, and your copy of the fdisk.exe file on your computer will be updated (at c:\windows\command\fdisk.exe).

If this is a slave hdd, you can use fdisk in a command prompt, or if you prefer doing it with a boot floppy, copy the new fdisk.exe file to the floppy, replacing the existing one.

Or just download a floppy from click here

  rsturbo 12:36 16 Mar 04

temp003 that will teach me to read my threads properly. i was getting so irate with myself thinking i was doing someting wrong in fdisk. thankyou for your patience and help.
going to take a chill pill now!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…