Can't get a dial-tone

  DIYgirl 20:23 27 Mar 05

My parents in law have a two year old Dell computer and now want to use the internet for the first time ever.

They have installed software from their chosen ISP but it fails as the computer can't get a dial-tone.

I have checked all the connections and everything seems fine; I haven't checked that their cable is OK as they don't have a spare, but I will do that next time I go to visit them.

I've reinstalled the modem driver, as advised to do by the computer. No improvement.

I checked the modem's "properties" in device manager and noticed that the modem is listed as being attached to COM3; but when I click the line "Ports (COM & LPT) it only lists COM1 and Printer port (LPT1)--nothing about COM3. Could this have something to do with the problem getting a dial-tone? And if so, how do I correct it? They are using Windows XP by the way.

  woodchip 20:30 27 Mar 05

You do have a com port problem, but port 1 and three are linked go firt to Add New Hardware Wizard in Control Panel Select the choose from list and select port

  great1 20:34 27 Mar 05

click here

had the same problem turns out i was using the wrong cable

  DIYgirl 20:39 27 Mar 05

I've had a look at that other thread and don't think it applies here: the cable being used is the one supplied with the computer, and I already checked that the "never dial a connection" box was not ticked. I'll see if woodchip's suggestion makes a difference when I go there next and if not, I'll post again.

  woodchip 20:43 27 Mar 05

If after setting up the port and it does not work try removing the Modem from Device Manager and restart comp it may see the new port

  pompyx 20:57 27 Mar 05

Does their ISP's Dial up connection appear in Internet options under the connection tab, and is "Always Dial my Internet connection" checked in the same location, I am assuming that it is the same as win 98 SE, appologies if I am wrong but it would be worth a check.

  Josie29 21:27 27 Mar 05

I had the same problem about a year ago, however I was already connected to the net, I tryed everything and as a last resort i installed a new modem, it worked perfectley after that. try a new modem, thankfully they are not expensive.

  dan11 21:49 27 Mar 05

Com3 is a virtual port created ( by windows )from com1.

To test the modem, under XP. Control panel > phones and modems > modems ( highlight the modem) > properties > diagnostics > query modem.

If it comes back as success click here This should show that the modem, drivers and com port are fine.

  DIYgirl 22:20 27 Mar 05

woodchip, thanks for that. I have already uninstalled and reinstalled the modem, just in case, and that's apparently fine.

dan11, I ran the "query modem" feature that you describe too, and it was OK.

pompeyx, I'll check into that when I go there next.

Thanks, all, for your help. I'll let you know what happens.

  woodchip 22:25 27 Mar 05

if query modem came back with info it should work

  DIYgirl 22:30 27 Mar 05

woodchip, it SHOULD work--but it doesn't (sounds a bit like me). Still no dial-tone. Any ideas?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…