Can't get into BIOS

  s99Raj 09:12 24 Oct 06
Locked

I have an old pc with a Pentium III E205351 motherboard. When I start it up all I get on the screen is a huge Gateway logo, and it stays there.

I've tried pressing all manner of buttons, such as F1, Esc, Del, etc. to get into the BIOS but I get no response at all.

I've tried putting in a Windows XP floppy and an XP CD to see if it might just start up from either, but it doesn't.

I've tried looking for some jumper setting on the m/b to see if I can reset the whole thing, but that hasn't worked either.

I've tried removing and swapping the battery, all PCI cards, the RAM, and the PSU. When I remove the graphics card or memory, say, at least it beeps to let me know they're missing.

Basically, it stays stuck on the Gateway logo. Any suggestions as to how I can get out of this and boot or format the hd to install, say Windows 98 or XP?

  Gongoozler 09:27 24 Oct 06

Hi s99Raj. The only option that I think you have left is to remove the CMOS battery for a time - I suggest about half an hour, replace it (possibly with a new one), and see if that helps.

  ed-0 09:32 24 Oct 06

Configure mode from click here for the motherboard jumper.

More info about the gateway click here

  s99Raj 09:47 24 Oct 06

Thanks for that- I'll try removing the battery for about an hour.

I did try the jumper as suggested but it didn't seem to work. I'll try again step by step. Maybe I need to download and update a new bios on floppy, so I'll try that too.

  s99Raj 09:55 24 Oct 06

I can't seem to find a bios update for this pc.
Can anyone help please?
It's serial number is 0001570935.
It's a Gateway GP7-SE desktop.

  Gongoozler 16:23 24 Oct 06

From your first posting, I looked for E205351, this led me to this site click here, which in turn led me here click here, which then leads to this page for the BIOS click here. I hope this helps.

  woodchip 16:27 24 Oct 06

To clear CMOS, Remove Power plug from WAll, some mobos still have power. All new ones does. Next remove MOBO battery, next just CMOS clear jumper to reset defaults. Then put it all bacl and try Del as it starts

  ed-0 20:12 24 Oct 06

When the logo comes on try either the F2 or F10 or F12 keys.

  s99Raj 09:32 25 Oct 06

Well, thank you for those suggestions.

I removed the mains power from the wall, and the battery and the jumper overnight, and tried again in the morning but had no luck. It still stuck on the Gateway logo at startup no matter whether I pressed F1, F2, F10, F12, Tab, Esc, Del, etc. it wouldn't go to the BIOS.

I also tried to update the BIOS via Gongoozler's suggestion and even that didn't work, though it beeps correctly, i.e. to expect a floppy containing the new BIOS.

Unless it's the wrong BIOS, something on the m/b isn't working.

  Gongoozler 18:10 25 Oct 06

You should be able to find a motherboard compatible with your processor very cheaply on Ebay. That might be the only realistic way of reviving your old computer.

  ed-0 18:26 25 Oct 06

Some more to try:-

Ctrl + alt + esc

Ctrl + alt + delete

Ctrl + alt + S

Ctrl + alt + B

F3

Ctrl + F1

Ctrl + F2

Ctrl + F3

Ctrl + F10

has the keyboard a Function key, i.e. Fn?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced