Can`t get BB to work.

  Meshuga 18:03 14 Mar 04
Locked

I recently went on BB but have been unable to use it so far. A friend who is more knowledgable set it up,having installed his ownb but so far cannot resolve mine. If I check in control panel in network connections and click onlocal area connections the status box shows that I am connected at576kpbs. Properties shows thatSitecom usb adsl modem is working properly.The modem shows 2 green lights static, not flashing.Picture of modem shows 2 horizontal green lines with 2 greenspots chasing each other round and round,
ADSL info shows ADSL conn established Bytes Recd o
Receive rate 576 kbits/s, Byte transmitted 288. Transmit rate 288 kbits/s. In spite of the foregoing the only way I can get on the internet is via dialup not BB. I have xp home os. can any one suggest where I go from here, apart from the nut house. Meshuga.

  Meshuga 18:06 14 Mar 04

Further to the above, I can`t use the phon at the same time as all I get is the dialup noises so I`m obviously not on BB.Meshuga.

  mikef. 18:22 14 Mar 04

Three questions
Have you installed the microfilters?

Has your line been activated yet?

Who is your BB isp?

  Meshuga 18:33 14 Mar 04

Yes and Yes. ISP is Metronet. Meshuga.

  leo49 18:34 14 Mar 04

Has you've configured the connection to your ISP? What does it say in Connection proerties?

  rickf 18:47 14 Mar 04

Why can't your isp help you? Ring them up, ask them to walk you thru' first time.You can also reinstall using the cd which comes with the modem. Sometimes its because you have not set up the password to your isp correctly. It happened with me and it was a simple mistake. Also check with your isp what your p/w is if not sure.

  Smiler 19:16 14 Mar 04

Have you accessed your internet options and told it not to dial a connection. Otherwise this is what your web browser will try and do when started

  Smiler 19:44 14 Mar 04

^

  Meshuga 21:46 14 Mar 04

Thanks to all, sorry about the delay in answering, domestic crisis. Will look into all suggestions .Meshuga.

  ardvarc 08:13 15 Mar 04

Have you set IE connection to never dial default connection. Also in IE go on to File - take the mark out of Work Offline - apply. To test your connection take out your user name and password and enter in user name [email protected]_domain leave your password clear. If you get a connection then try entering this in IE Address bar click here and see if it takes you to the site. If that works go back and enter your proper username and password and try connecting again.

Did you receive a email from Metronet with a text attachment. If so print out the attachment as it has usefull tips on. If all else fails then give suport a call on 08702840284.

  ardvarc 08:23 15 Mar 04

Forget the 'click here' the address is http: //click here take out the space after the colon.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…