Cant get Avast internet security to work

  birdface 22:30 PM 13 Nov 11

Hi downloaded Avast Internet Security trial version twice tonight and both times I had to remove it because it stopped my Internet Connection.

It downloaded Ok but Firewall and one of the scanners would not work probably because of the no connection.

Tried everything I could think of and looked at The Network Adapter in device manager and found about 4 or 5 bits and pieces of Avast on there.

That cannot be normal can it.

I think the main cause could be that the Security Center is not running.

Went into services and set it from Manual to Automatic but it still does not run.I pressed run now and it closed with error 5.

I removed MSE to install Avast so don't know if the problem is anything to do with that.

I did a system restore twice to remove Avast maybe I should have used Revo Uninstaller.

  Woolwell 22:37 PM 13 Nov 11

It's best to use the antivirus removal tool to uninstall such programs Avast uninstall utility.

How did you remove MSE? MSE removal

  birdface 23:40 PM 13 Nov 11

NO removed MSE using revo uninstaller on the 4th setting and maybe thats when the problem started.

Just been searching for the error 5 problem and it looks like a bit of a nightmare trying to find the fix for it.

Should the Avast Firewall etc normaly be in beside the network Adapter in device manager.

  birdface 23:59 PM 13 Nov 11

Ok downloaded Avast in safe mode with networking and it has installed Ok this time.

Security Center still does not work but not that worried about that just now.

But if anyone knows a fix for it feel free to post.


This thread is now locked and can not be replied to.

Surface Book review: Hands-on with Microsoft's impressive first laptop (better yet, it's a tablet t)…

1995-2015: How technology has changed the world in 20 years

The Walking Dead VFX: a look back from Seasons 1-6

New Apple TV 2015 release date and UK price: buy from Apple in late October, in store in November