Cant get Android 4.2 to work on Seagate Goflex App

  ria 28 Mar 13
Locked

I have just purchased a Nexus 10 and a Seagate Goflex Home Drive for backing up and specially media streaming. Unfortunately I can not get the GoFlex Access App to work on my Nexus. I have contacted Seagate and they are telling me there's an incompatibility with the Android version 4.2.2 for why the app is not allowing access to the Goflex Home. They are saying 4.1 worked fine and will be looking into the issue. In the meanwhile, as I spend a lot of money (and a lot of research) on 2 devices which are not working together, I am wondering if anyone has come across the same problem and found a solution.

I have tried a couple of other file managers. Although the Goflex is recognised on the network, when I open the folder it says something like "directory/folder empty'.

I am grateful for any help.

  woodchip 28 Mar 13

So why cannot you get the old version of android, and run that. what about using it from a USB stick or SD card if these will work with nexus

  ria 29 Mar 13

The Nexus came with Android 4.2 and unfortunately has no outlet for a USB Drive. Not sure how I can revert to an earlier version of Android??

  Woolwell 29 Mar 13

It would seem that you are not the only one who cannot get the Goflex Access App to work with a Nexus 10. The app has some very poor reviews.

Going back to 4.1 isn't really an option.

Suggest that you return the GoFlex Home Drive as not fit for purpose. Regrettably I cannot suggest an alternative.

  Woolwell 29 Mar 13

ps There are suggestions that the HipServ app will work with the Goflex drive.

  ria 29 Mar 13

Can't get HipServ to work :( Keeps on saying.....unable to connect to portal, please ensure "Product" is correct and you have an internet connection.....

Thanks for trying to help anyway

  woodchip 30 Mar 13

"The Nexus came with Android 4.2 and unfortunately has no outlet for a USB Drive." so how can you connect a GoFlex Drive? as its a USB drive I have one

  Woolwell 30 Mar 13

woodchip - it's over the network eg used as a NAS drive.

  lurch4653 03 Apr 13

Hi I've got a nexus 7 and had the same problem, I downloaded a network discovery app from play, found the IP address of the go flex and then enter them number 192. Ect in to your browser search bar, then save this as a bookmark to your home screen. Then when you want access click the bookmark log in and bobs your uncle. Its working fine for me, T

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message