Cant get AMD 2800+to run at corect Mhz onA7N8X MB

  Mr Computer 23:33 10 Sep 03
Locked

Having put together a computer from parts, I cannot get the bios on an A7N8X Deluxe Motherboard to run up to the correct speed for the AMD 2800+(333mhz f.s.b.) processor or the f.s.b. to run at 333mhz. The installed memory is of 400mhz which Iam presuming will run at 333mhz. I can change the muiltiplier settings etc in the bios but on save & exit the monitor shuts down but does not restart again. The computer will only run at default settings of 1250 mhz(processor)& at 200mhz on the memory.The M/board jumpers are set in the correct position for 333 mhz memory. Does any one have any ideas that may help? Please.

  MAJ 00:08 11 Sep 03

If that's the Athlon XP 2800+ (Barton Core), it runs at a speed of 2.08MHz, Mr Computer. It should therefore be set at a Bus speed of 166MHZ on the motherboard with a multiplier of 12.5. That should give you 2.08GHz.

  MAJ 00:46 11 Sep 03

Sorry Mr Computer, I've just noticed you have said it's not the Barton Core processor. In that case it runs at 2.25 GHz which would mean settings of 166 MHz Bus speed with a multiplier of 13.5.

  Mr Computer 23:40 13 Sep 03

Thanks MAJ for your answers,but with those settings the monitor & computer wont restart after saving to cmos, begining to think that there is a motherboard problem. It should be ok as it is new. May be there is something else only applicable to this motherboard,that is causing the problem. Have you any further thoughts, running out of options now. Thanks

  MAJ 09:44 14 Sep 03

Are you using the correct memory, Mr Computer, PC2700? Does the PC boot when you use different settings? If not, would it (the motherboard) be shorting against the case? Building the motherboard outside of the case, to test it, is usually a good idea if problems are occurring.

  goonerbill 10:50 14 Sep 03

here is asus spec page on your mobo click here

ddr ram is different to the old sdram. sdram you could run underclocked ie: pc133 ran ok at pc100 speed. ddr likes to run at its correct speed, so if ya got pc3200 memory ya should run it at 400mhz(200mhz fsb) not at 333mhz (166mhz fsb).

also noticed that it has daul ddr ram facility. is that enabled in the bios, if so disable it.
daul ddr is similar to what happened years ago when pentiums first appeared, memory had to be inserted in matching pairs ie: if ya ha 128mb ram it was installed in 2 64mb sticks, 512mb was 2 256mb sticks etc:

  Boluwd 10:57 14 Sep 03

I've read about this somewhere on the net, something to do with the memory and processor needing to be in synch. In your case the RAM needs to be set to 333MHZ. Try this link for problems with the ASUS MoBo
click here

  xania 10:59 14 Sep 03

I recall having a similar problem on a new mobo I bought some years ago, and the supplier immediately diagnosed a faulty board and replaced it. Unfortunately, it turned out to be one of a faulty batch and it took 4 mobos before I got the system working.

  goonerbill 11:03 14 Sep 03

forgot to say, at the bottom of the link, is a chart (list) of memory modules that have been tested by asus to run ok with ya mobo.

  Boluwd 11:08 14 Sep 03

see this link for reviews of the board
click here

It seems to depend on which version of the Board you have and the need to update the bios in order for 400MHZ support.

  Rayuk 11:28 14 Sep 03

When you alter settings
Set the cpu to 166
and also the memory to 166


Have you tried pressing F10 to save settings and exit rather than the Save settings and exit text

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…