Can't get Adaware update reflist 124 4.3.03

  GroupFC 22:48 04 Mar 03
Locked

I see from Leo49's earlier post that there is a new update.

I have just tried to get it but get a "no updated components available" although adaware shows reflist 123 as the one loaded.

Can anyone offer any help?

  ellas 23:04 04 Mar 03

might not work but have you updated adaware its now build 162 the original was 160,if not uninstall,install build 162 and try updating the relist.

  GroupFC 23:13 04 Mar 03

Thanks but thats not it my build is 162.

Any other offers?

  Stuartli 00:37 05 Mar 03

I downloaded the latest update early Tuesday and it (or at least AdAware 6, Build 162) found three undesirables.....

  leo49 01:20 05 Mar 03

Try downloading the reflist from here;

click here

and unzipping into your Adaware folder.

Regards

  GroupFC 09:08 05 Mar 03

Thanks very much that worked a treat!

Yet again you have come to my rescue with another little wrinkle that I'll have to try and remember!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…