cant get (@)

  betty_boo48 18:51 17 Sep 05
Locked

when i type @ all i get is " inverted commas could anyone tell me how i can change this please

  VoG II 18:53 17 Sep 05

Control Panel, Regional and Language Options, set everything to English (United Kingdom).

  mattyc_92 19:24 17 Sep 05

If the @ button displays an " symbol instead AND you are using WinXP, then go to "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options-> Languages->Details" and click "Add". now select "United Kingdom" and click OK. Set this as the default and click OK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…