Can't format Primary Slave

  pj123 15:09 06 Sep 06

Now using Win XP with SP2.
Installed a 40gb hard drive as primary slave. All OK.

Now want to format the primary slave (D:) but every time I try I get:

"Windows cannot format this drive. Quit any disk utilities or other programs that are using this drive and make sure that no window is displaying the contents of the drive. Then try formatting again."

Done all that but still get the same message.

  Fruit Bat /\0/\ 15:19 06 Sep 06

how are you trying to format?

right click My computer - manage - disk management - right click drive select initialise and then format.

  ed-0 15:19 06 Sep 06

Open my computer and right click the drive.

What is the total space and the available space?

Did you try to do it via disk management?

right click my computer > manage > disk management. Find the slave drive in the right hand window, right click on the drives space, what options do you have?

  pj123 15:34 06 Sep 06

Thanks Guys, now have it formatted.

Not been using XP for very long so tried it like I would in Win 98SE. ie. My Computer, Tools, Format Disk etc...


This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now