cant flush dns

  carnoustiejim 15:33 11 Aug 09
Locked

hi im getting message
(could not flush dns resolver cache
function failed during execution)
can you help thanks kirriejim
wxp home

  bremner 15:37 11 Aug 09

Try this click here

  birdface 15:49 11 Aug 09

Try this it worked for me ok a few years ago.

go to start, run and type in > CMD

Press enter


copy and paste this into the black box

REG ADD HKLM\SYSTEM\CurrentControlSet\Services\Dnscache /V Start /T REG_DWORD /F /D 2

press enter

restart

  carnoustiejim 16:04 11 Aug 09

thanks bremner,buteman problem solved

  johnnyrocker 20:30 11 Aug 09

by?




johnny

  carnoustiejim 22:37 11 Aug 09

hi johnny it was solved by butemans suggestion

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…