can't find sp2

  kmspaint 03:03 23 Feb 06
Locked

I was told to uninstall sp2 since it may be causing the explorer shutdown problems I'm having but I can't find the program to uninstall it. If I do a search it shows as being on my computer but if I click on those linnks explorer shuts down. I used the commands suggested on the miicrosoft site for add/remove, hidden nt dervice pack uninstaller, and the system restore process. Each time I got the message file could not be found. I did uninstall some of the updates but I'm still having explorer shut down when I click on any soyweare or security programs. I have no XP cd because my computer came with XP installed. Any Suggestions

  surfmonkeyreal 03:50 23 Feb 06

what pc do u have maybe there is a software patch on the manafactuers website

  kmspaint 06:08 23 Feb 06

I hve a compaq presario S5100nx

  GANDALF <|:-)> 08:09 23 Feb 06

Have you doena full virus and trojan check?

G

  kmspaint 08:33 23 Feb 06

jan, virus, syware and malware. My computer runs fine except for this problem with windows that's why it was suggested I uninstall sp2 but as I said it doesn't show up anywhere that I could uninstall it. When I do a search it shows up but not with a link I can use

  Fingees 12:12 23 Feb 06

I found it under Control panel /add or remove programmes.

I scanned down, it was at the bottom.

when I clicked on iut, it gave option to remove.
This may help

  kmspaint 05:55 24 Feb 06

I can't get SP 2 to show up anywhere that I can delete it. It shows up in a search but if I try to open it the computer shuts down

  remind 06:03 24 Feb 06

Download service pack 2; click here

Disconnect from the net, remove every update listed under Hotfixes manually (reboot when instructed, it will take a while to complete the process but worth doing), run a complete antivirus and spyware scan (ewido recommended click here), install SP2 you previously downloaded, go to Windows update and get all the post SP2 updates.

  kmspaint 07:07 27 Feb 06

I deleted some hotfixes a few days ago but not all of them but none show up on my add remove list I have also used the uninstall code C:windows$NtServicePackUninstall$spuninstspuninst.exe on run whihc csme up as fike couldn't be found but when I go to microsoft it shows I am running sp2 as does my sytem when I go into control panel , system and click on it to check things out. any one have any ideas. It wouldn't be bsd since it doesn't affect firefox but it does stop me from opening a lot of progtams.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…