Can't find page via link - can with URL

  hastelloy 13:28 28 May 07
Locked
Answered

Hi All
I use cashback sites when looking for a bargain but recently can't access shopbots (ie Kelkoo, Shopping.com) from their links. If I put the URL in manually it works. It is the same on both Firefox and IE. I've tried a system restore to before the problem started but to no avail. Any suggestions gratefully received.
What a shame the weather's so lousy for the Bank Holiday!!!

  Diodorus Siculus 17:52 28 May 07
Answer

Could be a problem with your hosts file. Search for a file called hosts - no extension - and rename to hosts.old

Not sure why you can get it one way but not another...

  hastelloy 18:01 28 May 07

You're a star - that worked. There were 2 files called Hosts - I changed them both. Many thanks.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced